Hotel Lock Management System

User Manual

V 3.0

Copyright © 2010 JKTech. All Rights Reserved

1 System Introduction

1.1 Function Overview

This system is used for managing the hotel lock intelligently combined with the intelligent cards.

Main features are:

l Card management: This system is used for card management. Downloading information to cards and then apply to the lock management.

l Record query: Query different kinds of records such as card issuing record, check-in record, open record and etc.

1.2 Intelligent Card Introduction

This system supports MF1, RF80, S70, RF57, MF0 and S20 card. According to the different functions, there are 3 types of cards in the system: access card, management card and data receiving card.

1.2.1 Access Card

Access card can open the locks. Following are several kinds of access cards base on their different authorities:

1. Guest card: Guest card can open the corresponding lock for hotel customers. After issuing guest card from the lock management software, guest can open the corresponding door in effective time. Guest card will be invalid automatically once the card exceeds the effective time. In case of abnormal and for the sake of safety, hotel manager can check-out the room at any time. Reissue a new guest card can recover its right of access. A guest card can open at most 7 rooms as required.

2. Building Card: Building Card can open all locks within the appointed building and building gates. Detail functions please refer to the “Floor Card”.

3. Floor Card: Floor Card is used for opening the corresponding floor. It can set the period of usage time, public doors and other parameters. Without selecting the “continuous selection” option, it can select at most three floors as you want. While selecting the “continuous floor” option, it is no limit to choose the quantity of floors, but it limits to choose floors continuously.

4. Emergency Card: In case of emergency, like fire, emergency card helps to set the lock at a passage mode all the time. Read emergency card or any other access card to lock can set the lock back to a normal safe state. The emergency card can open all locks in any state inside the hotel. It can set the period of usage time and other parameters.

5. Master Card: Master Card can open all doors within the hotel. It can set the period of usage time and other parameters.

6. Meeting card: Meeting Card is used for keeping a room opened all the time. Read meeting card or any other access card to the lock again can cancel the opened state.

7. Area Card (Only apply to five-star version): Area Card can open all locks within the appointed area. Detail options please refer to the “Floor Card”.

1.2.2 Management Card

Management card cannot open the door but to manage the lock. It includes the following types of cards:

1. Authorized Card: Authorized card has the highest authority. It can set the Authorized code to the lock and lead other cards to program the lock. Level Company provides different authorized codes to different hotels so as to guaranty the use of independence and the security of information.

2. Clock Card: Clock Card is used for setting the time to the lock. This card needs guiding of Authorized Card.

3. Spare Card: Spare Card can issue a temporary guest card without lock software. Firstly read the Spare Card to the lock, blue light is on with a “Bi” sound can be heard, and then read a blank card to lock before the blue light off. By now, the blank card has issued to be a temporary Guest Card and it can open the door. To cancel the temporary guest card, read the corresponding guest card to the lock, the temporary guest card will be invalid.

4. Data Card: Data Card is used for leading the information card or record card to receive detail information (lock information will be downloaded to record card or information card). After reading the data card to the lock, blue light is on and a “Bi” sound can be heard. Then read the information card or data card to lock immediately before the blue light off. Red and blue light flashes alternately and after about 10 seconds, blue light is on and a "Bi" sound can be heard, it means the process of downloading has been successfully. Put the information card or record card on the encoder to read in the lock software. (Operation: Open the lock software à Click “Search” à Click “Open Record” à “Read”)

5. Check-out Card: Check-out Card is used for check out. This card needs to be used under the lead of Authorized Card or others access cards.

6. Stop card: It is able to stop lock’s normal state temporarily in case of accident. The operation is, read authorized card and then read the stop card, other cards will be out of use except the emergency card and master card. Reset to normal state, repeat the above operations. This card applies to all locks in the lock software.

7. Report Loss Card: It is divided into report loss card and cancel report loss card. Report Loss Card is used to invalid the use of the loss card.

Cancel Report Loss Card is used to recover the use of the lost card.

(Caution: Both cards need to be used under the lead of Authorized Card.)

1.2.3 Data Receiving Card

Data receiving card is mainly used to receive open record and lock information. It is divided into data card and information card. All receiving cards need to be used under the lead of the data card. MF1, MF0, S70 and S20 card type use the receiving card (Figure 1-1) to receive the lock data information while RF57 and RF80 use RF simulation card to receive (Figure 1-2).

Figure 1-1 Receiving Card

1. Record card: Record card is used for receiving the open records from the lock. There are two types of record cards, one is with 1,000 open records with 3 cards (figure 1-1 marked with 1, 2, 3), and the other one is with 200 open records (figure 1-1 intermediate one). It is necessary to choose the suitable record card to pickup information according to the number of the lock’s open records. These two types of record card can not be mixed. Detail operations please refer to the instruction on the back of the card.

2. Information card: Information card is used to receive the lock information (figure 1-1 right side the first one). It can receive lock parameter settings, card type password, ID of the report loss card, door open time, state of the door and the present information of the lock. All lock’s information can be read at the “Open Record” interface. At the “Card Code Record” interface can read the code of card type which is compared with the code at present system.

1.3 Software Profile

The software includes lite version and standard version.

Form 1.1Software and Function

Software | The software need to be installed | Function | Installation location
Lite Version | HotelLock_L3_Lite | For lock management | Front-end
Standard Version | MySQLForLock_Std_L3_ | As a database of the lock management | Server computer
 | HotelLock_L3_Std_ | For lock management | Front-end

1.4 System Requirements

586 or above desk-top computer or laptop;

CD-driver, keyboard and mouse;

Operation systems of Microsoft Windows XP/ Windows 2003/Vista / Windows 7/Window10;

CPU dominant frequency: 1GHz or above. Intel Pentium 4 processor is recommended;

At least 512 M RAM;

At least 1 GB available hard drive space;

At least an available USB Ports; (Use for the dongle. A spare USB port is needed while connecting the encoder to computer. )

Resolution: 1024*768 or above.

2 SOFTWARE INSTALLATION

2.1 Lite Version

Installation Instruction:

Double click “Hotel Lock_L3_Lite_..._set up.exe” to install. After complete installation, double click [image] to enter.

2.2 Standard Version

The standard version needs to open the database port and the terminal port before use. Detail procedures are as follows:

1. Open windows “start” menu à “setting” à “Control panel” à “Windows Firewall”, select [Advanced] à [local connection] à [settings…], as figure 2-1.

Figure 2-1

2. Click [Add].

Figure 2-2

3. Fill in the information to the blanks. The IP address is the address which is hosting this service. Then click [OK]

Figure 2-3

2.2.1 Database installation

1. Click “My SQLF or Lock_ Std_....exe” install database.

Notice: There must not be any blank in the installation path; otherwise, the program will not be normally used. For example, C:\my file\ is not correct.

2. After installation, insert a corresponding dongle to the computer. And then double click [image] to set database service to complete installation, as Figure 2-4.

Figure 2-4

Notice: The service should be deleted first while need to uninstall the database.

2.2.2 Terminal installation

1. Click “HotelLock_L3_Std_..._setup.exe” to install the terminal.

2. If the server and the terminal are not at the same PC, IP address and the server port should be set after the installation.

Click “Start” menu à “program” à “Hotel lock management standard software” à “INI”, or open the installation content, double click [image], pops up interface as figure 2-5, after the success of [test connection], click [save] to complete settings.

Figure 2-5

3. After installation, double click [image] to enter the software.

3 The First Time Running

After the installation of lock software, in order to enter the software successfully, it needs to be registered and set at the first run.

3.1 Parameter Settings

The following setup interface (figure 3-1) can be seen at the first run of the software. These settings can set card type and various function sectors. Every guest card extend sector allows the guest card to open three additional rooms (It can only open 1 room if without settings). Pubic sector is used for the energy saver. The number of public doors would be increased after settings with the guest card extend sector. In addition, work sector with MF1 and S70 cards are suggested to choose “11”.

Figure 3-1

3.2 Serial Code

Input serial code after the parameter settings. Enter software after registration.

Figure 3-2

4 FOUNDATION SETTING

Some basic settings should be set before using the software.

4.1 Hotel Structure Setting

As the hotel structure is a blank structure before use, in order to better manage the hotel, a perfect hotel structure should be set well after the room type settings. The software system has preset a room type.

Operation:

1. Click[Settings]at the left toolbar of main interface àSelect [Hotel Structure], the hotel structure interface is opened , as figure 4-1 and figure 4-2.

Figure 4-1 Hotel Structure Interface (5 star version)

Figure 4-2 Hotel Structure Interface (2 star version)

2. Add Buildings: Click [image] , [adding building] interface is opened, as figure 4-3. Inputting the building ID, building name and floors number, click [Save] and the [add room] interface is opened, as figure 4-4.

Figure 4-3 Add Building Interface

Figure 4-4 Add Room Amount Interface

3. Add Rooms: In order to set the room type or other parameters in more detail, the operations are as follows:

Click [Add Room] à Set parameters of this roomà[Save] (Figure 4-5)

Figure 4-5 Add Room Interface

Add rooms by coping room: Select a room as a sample plate à Click[Copy Room]to create rooms, the room number will be increased automatically. (Figure 4-6)

Figure 4-6 Copy Room Interface

4. Revise or delete: The buildings, floors or rooms can be revised or delete in the hotel structure interface. For example: Select the room which needs to be revised/deleted à Click [image] or [image] to complete the operation.

4.2 Public Door Settings (Only apply to five star software)

1. Public door settings: It's the access door of hotel public places (such as bars, discos, gymnasium, etc). User can create public doors as required and revise their names. This software system has at least eight public doors to choose, as figure 4-7.

Figure 4-7

1) Revise the state:

A. Choose “public door list”, as figure 4-8:

Figure 4-8

B. The default state of public door is “unusable state”, select a corresponding public door, then click the button [image] , modify the public door to usable state.

2) Public door group settings: In order to add more public doors quickly when check-in. Select several public doors as a group from the public door list.

A. Select “set public door group” (This is the default interface in the software system).

B. Show the state: click “show active group” or “show frozen group” from the public door group list. You can modify the public door, add group, modify group, delete group and freeze group on the state of active group; while on the state of frozen group you can modify public door, delete group and freeze group.

C. Add public door group: On the state of active, click [image] as figure 4-9. Input the group name and remark, then click [Next], as figure 4-10. Select public doors which are in the group. After complete settings, click [Save].

Figure 4-9

Figure 4-10

Edit public door group: Double click public door group on the state of active, or select the public door group and click [Revise Group], as figure 4-11. Edit the group name and then click [Next], as figure 4-12. After complete settings, click [Save].

Figure 4-11

Figure 4-12

D. Delete public door group: select the public door group and then click [Delete Group], confirm whether to delete this group.

E. Frozen/active public door group: The public door group is unable to use unless at active state. [Frozen group]/ [Active Group] are the same button. At active state, the button of frozen group can use. While at frozen state, the frozen group button will change to active group button. First select the group from the public door group list and click the [Frozen group]/ [Active Group] button, confirm whether to frozen/active this group.

F. Modify the public door name: double click the public door icon from public door list, or select public door icon and then click [image], as figure 4-12. Input the new public door name, then click [save].

Figure 4-13

G. Public door information: Select the public door icon from public door list, the corresponding public door information will be showed at the top right corner, as figure 4-14.

Figure 4-14

3) Public door list: show all public doors in the hotel. Select doors from this list to set public door group.

Figure 4-15

A. Click “set public door group”, as figure 4-15.

B. Revise public door name: double click the public door icon from public door list, or select public door and then click [Revise Public Door]. Input the new public door name, then click [Save].

C. Public door information: it’s same with the operation of setting public door group.

4.3 Room Type Settings

Room type setting is needed before adding room. Our system has preset a room type for use.

Operations:

1. Click [Settings] à [Room Type], as figure 4-16. The software system has preset a room type.

Figure 4-16

2. Add room type: Click [Add], input room type, max card and room price to the blank. As figure 4-17.

Figure 4-17

3. Edit room type: Double click a room type to edit or select a room type, then click [Edit].

4. Delete room type, select a room type, and click [Delete].

4.3 System Parameter Settings

System parameter is generally be set at the first time running. It helps other modules can be operated in normal use.

Operations:

Figure 4-18 System Parameter Setting Interface (2 star software)

Figure 4-19 System Parameter Setting Interface (5 star software)

1. Click[Settings]à [System Para], as figure 4-18 or figure 4-19.

2. Information settings:

1) [Hotel Name]: Cannot be empty.

2) [Interface IP Address],[Interface Service Port]: Only apply to five star software and standard version.

3) [Default Retrieve Minutes]: Compensate time error during the guest room’s installation. It’s only applies to guest cards. For example, if the retrieve time is 30 minute, the check-in time from 9:00 to 12:00 is actually valid from 8:30 to 12:30. That means the guest card is valid for one more hour because of the retrieve time.

4) [System Language]: Language of the software system should have been installed before the database installation. On the other hand, language choices are related to the soft dog language limitation. User can select the language in Chinese, English or define himself only when the soft dog has no language limitations. Otherwise, the software can only choose the soft dog language. For example: The system language can only be Chinese if the soft dog language is Chinese.

5) [Auto Backup Database]: Select [Enable] to open the backup function, then click icon [image] to select the backup path. Input number of backup days in the blank of [Auto Backup Days]. For example, input “3” means that the database will be back up automatically every three days.

6) Select the read/write Card, recycling and show safe box function.

7) Click [Set Max Issue Number] to set the max card number, as figure 4-20. You can also query the max card number and issued already card number.

Figure 4-20 Set Max Issue Card Number Interface

8) Click [Show Registration] to show the current registration code.

9) Click [Change Card Type], select the correct card type and work sector, as figure 4-21.

Figure 4-21 Change Card Type Interface

10) Click [Save] then the software system will exit after setting successfully.

4.5 Department Settings

This operation is used to add and modify departments, which convenient for adding staves and operators.

Figure 4-22 Department Setting Interface

Operation:

1. Click [Settings] à[Department], as figure 4-22.

2. Click [Add], input dept name, as figure 4-23.

Figure 4-23

3. Edit department: Double click the department name or choose the department, then click [Edit].

4. Delete department: Choose the department, and then click [Delete].

4.6 Staff Settings

It is used to add and manage the staves information, which convenient for adding operators and card holders.

Operation:

1. Click [Settings] à[Staff], as figure 4-24. There’re two methods to add staves, one is to input manually, the other one is import the staff excel file.

Figure 4-24 Staff Interface

1) Add staff manually: Click [Add], as figure 4-25. Select the department name (Department should have be set well before this operation), input staff ID and staff name, click [change Photo] to change the portrait. After completed, click [Save].

Figure 4-25 Add Staff Window

2) Edit staff: double click staff or select staff, then click [Edit].

3) Delete staff: select staff, then click [Delete].

Caution: The preset staff “admin” can not be deleted.

2.

Figure 4-26 Staff Interface

1) Add staff by excel file: Click [Import Data from Excel], as figure 4-26. You can also click this button to hide the import interface.

2) Click [Table format] to open the staff file sample. Then take it for a sample to edit the staff file format. User can also edit the table list from the import data interface (As figure 4-26).

3) Click [Open], open the staff file. If the file format is correct and the departments have been added to the software, the file can be opened successfully. The staff table (figure 4-26) will be listed on the right of the staff interface.

4) Click [Write in DB], download the staff table to the lock software, the staff information will be listed on the left of the staff interface.

5) Click [Back] to close the staff table.

6) Edit staff: double click the staff or select a staff, then click [Edit].

7) Delete staff: select the staff, and then click [Delete].

Notice：The default staff “admin” cannot be deleted.

4.7 The System Operator management

Add operators for lock software and give them detail rights in order to manage the lock software conveniently. The system has already preset an "admin" operator. The initial login password is empty. Admin owns the whole operation rights, it can set other operators. Only admin can login the software at the first run.

Operation:

1. Click[Settings] →[Operator],as figure 4-27.

Figure 4-27 Add Operator Interface

2. Add operator: click [Add], select a staff as an operator and set the login password, as figure 4-27. After completed, click [Save].

3. Add rights to operators: Select an operator, system has preset four characters for fast add rights, as figure 4-28. To check the role rights, click [Detail Rights].

Figure 4-28 Role Interface

4. Edit rights: To check the role rights, select the operator first, then click [Detail Rights], as figure 4-29. Set detail rights to operators which you need to set. Click [Detail Rights] again to hide the rights.

Figure 4-29 Detail Rights Interface

5. Edit operator: Select operator first and then click [Edit]. The default operator “admin” cannot be deleted.

6. Edit password: Select operator first and then click [Revise PWD], it can edit any operator’s password.

7. Delete operator: Select operator first and then click [Delete], the default operator “admin” cannot be deleted.

8. Search operator: Input an operator name, and then click [image]. This software system supports fuzzy search. For example, input an “a” in the blank bar, the name which includes “a” will be all listed out.

5 LOCK SETTING

Lock should be set well before use. The setting operation can be divided into two steps: issue card and then read it to lock.

5.1 Issue Card

The setting information mainly includes authorized information, time and lock information. To complete settings should be achieved by the authorized card, clock card and install card. Therefore, the first step to set information is to issue cards.

(Notice: Confirm the encoder and the dongle have been connected to the computer before running the software.)

5.1.1 Issue Authorized Card

Click [Card] à[Special Card] à[Authorized Card], put a valid card on the encoder, and then click [image] to issue authorized card.

5.1.2 Issue Clock Card

Click [Card] à[Special Card] àClick [image] to issue clock card, as figure 5-1.

Compensation time: Usually, clock card can’t read to the lock in time due to the environment or other reasons. It causes time error between the lock and the computer time. Therefore the “compensation time” is needed to fill in order to reduce the time error effectively.

Notice: Once the card is issued as a clock card, the time written in the card will not change until you re-issue it. Please be aware this during practical use.

Figure 5-1 Clock Card Issue Interface

5.1.1 Issue Install Card

There’re several kinds of install card: guest room install card, building gate install card, floor gate install card, public gate install card and area install card. The following will take the operations of issuing room install card as an example.

Figure 5-2 Hotel Structure Interface (5 star software)

A. Click [Settings] à[Hotel Structure], as figure 5-2.

B. Put a valid card on the encoder, select room, and then click [Set Guest Room]à[Save]. Every install card corresponds to its specific room. To issue multiple rooms continuously, user can press “Shift” and then choose the first room and the last room to set the selected rooms region. Then click [Set Guest Room]à issue every install card in turn.

C. The operation to install building gate, floor gate, area gate and public door is similar to guess room installation. For example, choose a building first and then click [Set building gate]àCard has issued to a building gate install card.

D. Parameter settings (only apply to 5star software): Such as open door with Beep, dead bolt hint, dead bolt type, motor rotation time (minutes) and latch bolt alarm length.

Notice: Area gate install card and public door install card are only applied to 5star software.

5.2 Program the Lock

1. Read authorized card to the lock. When hearing a "Bi~Bi~~" sound then remove the authorized card, blue light is on.

2. Read clock card immediately before the blue light off. After hearing a "Bi~Bi~~" sound it means the current time has been set to lock successfully.

Notice: Clock card should be read by leading of the authorized card.

3. Read authorized card to the lock and before the blue light off, read install card to lock.

4. At hearing a “Bi~Bi~~” sound it means the room information has been set to lock successfully.

Notice: Install card should be read by leading of the authorized card.

6 FUNCTION INTRODUCTION

6.1 Main Interface

As figure 6-1 the main interface mainly contains: help column (on top), toolbar (at left), home page (in the middle) and information column (at the bottom).

Figure 6-1

1. Help column is mainly includes: hotel name, system shortcut hint and help instruction. Click [Help] can get the type of soft dog, locks type, system version, the database version and other information. The help interface as figure 6-2. Click the help interface it will exit. Click [User Manual] in this interface will pop up the software manual.

Figure 6-2

2. Toolbar is the function menu. It can set all functions in the software.

3. Information column shows the current operator, card type (MF1, RF80, S70, RF57, MF0, or s20), type of the encoder (USB), software star level and the login time. As figure 6-3.

Figure 6-3

6.2 Room Management

This section is the daily operation interface for front desk, including how to check-in, change check-out time and change room.

6.2.1 Check-in

The check-in interface is used to issue guest card and check-out. Click [Check-in]or click [Room] →[Check-in] can enter the check-in interface, as figure 6-4.

Figure 6-4

It is divided into "Single Room Check-in" and "Multi-Room Check-in".

Single room check-in: Guest can check-in for a single room.

Multi-room check-in: Guest can check-in multiple rooms. It is suitable for group check-in.

6.2.1.1 Single room check-in

Click “single room check-in”, there are two methods to choose room:

1) Keyboard to choose room: Input a room number to the blank bar, and then press enter. Fill in the guest information to the pops up window as figure 6-5. Put a valid card on the encoder, and then click [Issue Card].

2) Mouse to choose room: Double click room or choose a room first then click [Issue Card]. Fill in the guest information to the pops up window as figure 6-5. Put a valid card on the encoder, and then click [Issue Card].

Notice: For 5star version: Guest card can choose whether to open public doors group or public doors or not at the issue card interface. (As figure 6-6)

Figure 6-5

Figure 6-6

Figure 6-7

6.2.1.2 Multi-room Check-in

Select [Multi-room Check-in], the multi-room check-in window is opened. Double click rooms to add them to the selected room list, and then click [Issue Card]. Fill in the guest information to the pops up window as figure 6-5. Then click [Issue Card]. Put valid and blank cards on the encoder one by one, system will issue guest cards automatically.

When fill in the information as figure 6-5:

1. Guest name is defaulted for the current time and it cannot be emptied. ID can be filled or emptied.

2. Issue number and check-in days can be revised manually or by the button [image] and [image] . Check-out time can be changed according to the check-in days.

3. Check-in time or Check-out time can be changed manually or by drop-down list. Stay days will be updated by changing of the check-in time or check-out time.

4. If select [Open Deadbolt] in issued card interface, guest card can open doors under deadbolt state.

5. Fill in check-in memo in issued card interface, as figure 6-7.

After filling in the check-in information successfully, press “enter” or click [Issue Card] to issue guest card. If the selected room has suites, guest card can select suites to open in the issued card interface, as figure 6-6.

6.2.1.3 Add Kith Room (Only MF1 series locks software has this function)

For MF1, S70 and S20 software system, if the guest card extend sector has been set well, refer to section 3.1. One guest card can open more rooms by choose multi-room check-in option.

Click [Multi-room Check-in] and select a room as a main room from the selected rooms list, and then click [Add Kith Room], as figure 6-8.

Figure 6-8

Add kith room: Double click the room or select a room and then click [image]. The number of kith room is limited and no more then 6 rooms. If only set a guest card expansion area, there can be limited at most 3 kith rooms. While set two guest card expansion areas, there can be limited at most 6 kith rooms, as figure 6-9.

After completion of setting kith rooms, in the selected room list can see the main room changed to [image], the bottom three yellow small squares means three kith rooms has been set.

Figure 6-9

6.2.2 Change Check-out Time

Change check-out time is used to cancel the original check-out time and input a new check-out time to guest card. Click [Room] in the software enter interface àChoose [Change Check-out Time], as figure 6-10.

Changing check-out time needs to read card, change check-out time and then finally issue cards.

Detail operations are as follows:

1. Read card. Put a guest card on the encoder firstly. If the system parameters set [Read/Write Card] to “automatic” (refer to sectionc4.3), the system will read guest card automatically. Otherwise, you need to click [image]. After hearing a “Bi” sound from the encoder, it means guest card has been read successfully. The corresponding information will be shown in the change check-out time interface.

Notice: It is only apply to guest card.

Figure 6-10

2. Change time. There’re two methods to set new check-out time, one is to select a new time as new check-out time. The other one is to add delay hours as new check-out time.

1) Select new check-out time

A. Select new check-out date on the calendar.

B. Click “A.M” or “P.M” in the change check-out time interface, and then change time manually, left click to set hour, right click to set minute.

2) Delay check-out time

Use keyboard input delay hours or buttons of [image] [image] to set delay hours. Press the Enter in the new time bar, a new check-out time will be displayed.

Notice: Check-out time can only be delayed, cannot be earlier.

3. Issue card. After new check-out time has changed, click [Issue Card]. After hearing a “Bi” sound from the encoder, the new check-out time has been written in guest card.

6.2.3 Change Room

It is used to change room for guest. This function is only available on Guest Cards. Click [Room] → Choose [Change Room], as figure 6-11.

Changing room also needs to read card, change room and then issue card. Detail operations are as follows:

1. Read card. Put a guest card on the encoder. After hearing a “Bi” sound from the encoder, it means guest card has been read successfully. The corresponding information will be shown in the change room interface.

Notice: It is only apply to guest card.

2. Change room. There’re two methods for changing room:

1) Change by keyboard: Input room number in the choose room bar, then press Enter, if the building number exist, the information of this room’s will be displayed.

2) Change by mouse: Double click the selected room, the information of this room’s will be displayed.

If need to set kith room, select a main room first and then click[Add Kith Room], then enter the interface of selecting kith rooms, refer to the section 6.2.1.3.

Notice: Opening deadbolt can also be changed here.

3. Issue card. After changing room successfully, click [Issue Card]. After hearing a “Bi” sound from the encoder, the new room information has been written in guest card.

Figure 6-11

6.3 Card Management

This part mainly describes how to manage cards, such as how to make special card and replace card, recycle cards and so on.

6.3.1 Special card

In order to manage the hotel lock more perfectly and systematically, this system requires to issue several kinds of special cards, such as clock card, area card ,building card ,floor card, public door card, emergency card, master card, spare card, data card, check-out card, meeting card, stop card, report lost card and authorized card. The detailed function of various special card, please refer to “1.2 intelligent card”. Click [Card] àChoose [Special Card](as figure 6-12). Issue the corresponding special card.

Figure 6-12

1. Issue Clock Card: To correct the lock time, this card must be used under the lead of the authorized card.

1) Input compensation time if necessary. After the clock card is issued, the time doesn’t run continually and because of the environment usually no one can read the clock card to the lock in time, there will be an error between lock time and actual time. Fill in “compensated time” can reduce the time error effectively.

2) Click [Clock Card] to issue.

2. Issue Area Card: Open all rooms within the designated area. (Only apply to the 5star software.)

1) Select Area: Select area in the area interface. When “adjacent” is not being selected, user can select three separated areas at most. Otherwise, user can select more than 3 areas which are adjacent areas by clicking the first area and the last area.

2) Select Public Door: On public door list, click public door respectively or choose [Select All] to choose the whole public doors.

3) Set Usable Time: select the start time and end time by the drop-down list. User can also select [No Limit Time] if the system is registered permanently.

4) Set Daily Time: select the start time and end time by the drop-down list.

5) Set Other Parameter: write “open locked” and other parameters into the area card.

6) After setting successfully, click [Area Card] to issue card.

3. Handset: (Only MF0/MF1 series lock software has this function). It’s used to issue clock card and install card. It needs to set correct time, language, and work sector, room information into handset before use, as figure 6-13.

Figure 6-13

4. Issue Building Card: To open all room doors and building gates in a building.

1) You can refer to the operation of issuing area card. The difference is that the building card interface can issue building card or gate card. When the “Adjacent” function is closed, it can select at most three floors respectively. Open “Adjacent” function, it’s no quantity limitation to select buildings. Users just need to click the first building and the last building and the buildings between them have been selected. Building card can open all room doors and building gates, while Building Gate Card can only open the building gates in a building.

2) After setting successfully, click [Building Card] or [Issue Gate Card] to issue cards.

5. Issue Floor Card: To open all rooms in a floor.

1) It can refer to the operation of issuing area card. The difference is that you should select the building first and then select the floor. When the “Adjacent” function is closed, it can select at most three floors respectively. Open “Adjacent” function, it’s no quantity limitation to select floors. Users just need to click the first floor and the last floor and then the floors between them have been selected.

2) After setting successfully, click [Floor Card] to issue card.

6. Issue Emergency Card: It can open all doors and keep it in a passage mode. Also it can make doors give out alarm sounds after parameter settings. In case of emergency (for example fire), locks can be set to a passage mode by emergency card. After the emergency, locks should be set back to normal state by emergency card or any valid access card.

1) Settings of parameters, user can refer to the operation of issuing area card.

2) If “Length of Alarm Voice” is not 0, locks will give out alarm sounds after reading the emergency card. The times of alarm sound is depends on this parameter (The maximum alarm sound is 255). For example, if “the alarm sound length of opening the door” is 10, the lock will give alarm sounds for 10 times after opening the door. If select “Alarm Voice Stops by Pressing Latch”, the alarm sound will be stopped by pressing the latch.

3) After completion of setting parameter, click [Emergency Card] to issue card.

7. Issue Master Card: To open all doors in the hotel.

1) User can set parameter of master card refer to the operation of issuing area card.

2) After completion of setting parameter, click [Master Card] to issue card.

8. Issue Spare Card: To issue a temporary guest card with spare card.

Firstly read spare card, and then read another blank card to the lock, this blank card has become to a temporary guest card. Each lock just can make a temporary guest card. Because the latest temporary guest card will replace the previous temporary guest cards and lead it invalid to lock. After reading the corresponding guest card to lock, all temporary guest cards will be invalided.

9. Issue Data Card: It can lead the information receiving card read to the lock and then pick up lock information. Also, it leads open record card read to the lock and then pick up open records.

Operations: Read data card to lock firstly, blue light is on and then read the open record card to lock before it ran off. Blue and red light flash alternately and after hearing of a “Bi” sound, it means the open records have been written to the open record card successfully. Then put the open record card on the encoder and read card in the software system. Please refer to “6.4.3 open record” to see detail operations.

10. Issue Check-out Card: Once read the check-out card to the lock, all previous guest cards will be invalided to lock. Check-out card should be used by leading of the authorized card.

11. Issue Meeting Card: To set a room for meeting room and keep it in a passage mode. To make the lock back to normal state, read the meeting card again.

1) The range of meeting room is suitable for all rooms in an appointed area, building and floor or an appointed room.

2) After completion of setting parameter, click [Meeting Card] to issue card.

12. Issue Stop card: Stop the lock’s current state in case emergency and keep other cards out of use to open except emergency card and master card. Read authorized card first and then read the stop card, lock is set to stop state. Back to normal state, you can do again the above operation.

13. Issue Reported Loss Card: It is divided into three types: reported loss card, cancel reported loss card and empty blacklist.

Reported loss card is used to cancel the right of the lost card, read authorized card first then guide to read the reported lost card, the lost card will be wrote to blacklist into the lock and be invalided.

Cancel reported loss card is to cancel the appointed blacklist in the lock. The cancel reported loss card is also should be read guided by the authorized card.

Operations:

1) Fill in the “Card ID”.

2) Select “Report loss type”.

3) After completion of setting parameter, click [Report Loss Card] to issue card.

14. Issue Authorized Card: Authorized card has the highest authorities to manage all the management cards, such as clock card, install card, report loss card, check-out card ect. To different hotels, Level Company offer different authorization number so as to guaranty the independence of use and the safety of information in each hotel lock management. To re-authorize the lock, user can use the old authorized card to guide the new authorized card or insert the mechanical key and turn it then read the new authorized card to re-authorize.

15. Issue Record Card: (Only apply to RF80 software.) It’s used to read the open record and need to be used under the leading of authorized card.

16. Issue Repair Bad Card:

If occurs the error information as figure 6-14. User can click [Repair] to repair the bad card.

Figure 6-14

6.3.2 Recycle card

[Function]

It is used to empty the information from the card and the cards can be recycled. When the guest card is recycled, the room is also being check-out in the software.

[Operation]

Figure 6-15

1. Click [Recycle] first or click [Card] à [Recycle Card], pop up picture as figure 6-15.

2. Recycle card

1) Recycle card by manual: can see the card information and it’s suitable for single card recycling.

A. Insert the recycle card into the encoder. The encoder will issue a “Bi” sound and in the recycle interface can read the card information automatically. It is no need to press “read card”.

B. Click [Recycle], the card information will be emptied immediately and displayed as a blank card in the recycle interface.

2) Recycle card automatically: It’s suitable for multi cards recycling, but it cannot display the card information.

A. Select the “Auto Recycle” function at the bottom of recycle interface, and then click “yes”. To cancel the function of recycle automatically, user can click it again.

B. Put cards on the encoder and the cards will be emptied automatically. It is no need to press “read card”.

3. Detailed information: it’s used to check the database record of the card and card information.

Notice: In detailed information, the left side is the information of the database, while the right side is the actual writing information. Because the actual writing information cannot correspond to the information of database, thus there's a difference between the two sides information, user is suggested to take the left information as standard.

4. To cancel recycle or exit the recycle interface, click [Exit].

6.3.3 Report Loss Card

[Function]

When the card is lost, user can issue a report loss card to cancel the right of the lost card. The lost card can be available again when reading the cancel report loss card to lock.

[Operation]

Figure 6-16

1. Click [Card] à[Report Loss Card], as figure 6-16. The record list will display all cards’ record in the defaulted interface.

2. Issue report loss card

1) There’re four methods to check the record of report loss card:

A. Combination query: There’re “card ID”, “card holder” and “valid card/report loss card” options. The “valid card/report loss card” is required to select, they all can be queried combine with the card ID and card holder.

B. According to the card type to query: On the basic of combination query, click the appointed card type and it will display on the record list. For example: after querying the valid card with the holder of “admin”, click “master card”, then the list will display the information about the valid card record of the holder of “admin” and the type of “master”. User can also press “all types” to query.

C. Put the card on the encoder, then click “card ID” and “valid card”, click [image] , user can query the card record.

D. This interface supports fuzzy query. For example: input “123”in “card ID”, then click query, the system will display all the card numbers containing “123”.

2) Click the record of the lost card in search result, the card parameters and the public door information will display on the record list. Put a blank card on the encoder, click [Report Loss Card] and then select staff in the card holder interface and click [Save].

3) Read the report loss card to lock, the lost card will be invalid immediately. Only to use the cancel report card can be restored.

3. Issue cancel report loss card

The operation is similar to issuing report loss card. But the “valid card” needs to transfer to “report loss card”.

Declare:

1. Each lock can store at most 21 report loss card numbers. Beyond the 21 report loss card ID, the first report loss card ID will overflow and the lost card of this ID will be valid. Meanwhile the lock keeps the reported loss card ID even though it has been canceled report lost.

2. The authorized card cannot be reported loss, it will be replaced automatically in case reported lost.

3. Search lost cards

Figure 6-17

If the lost card doesn’t have record of card ID and card holder, user can click [Search Lost Cards] to search the lost card.

[Operation]

Select [Auto Read], read all the system cards and click [image] , the “lost card” will be displayed in the software.

6.4 Record query

6.4.1 Issuing card record

[Function]

It’s used to query the issuing card record of the software system, which is convenient for query detail information of the lock and management.

[Operation]

Figure 6-18

1. Click [Search] firstly à[Card Issuing Record], as figure 6-18. The“start/end time” can be chosen in the combination query sector and all the issuing card records are listed in the record list area.

2. Query record: there’re multi-options as chosen terms for querying the issue card record more conveniently.

1) Combination query: there’re four options: issuing card time, card number, card holder and card parameter. User can select one option or combine query for searching.

[End time]——It’s the current time to the system default at first run of the enter interface.

[start time]——It’s a week before the end time. User can select a new time at the dropdown list. As long as each option input or select the correct parameter, its front small box will be ticked automatically which means this option has been selected. To cancel these options please tick the box in front of them again.

2) According to the card type to query: On the basic of combination query, click card type and the corresponding records are displayed on the record list. For example: after querying the valid card with the holder of “admin”, click [Master Card], then the list will display the valid card records of the holder of “admin” and card type of “master”. User can also press “all types” to query.

3) Put card on the encoder, then click “card ID” and select “valid card”, click [image] , user can query the card record combine with the card ID and valid card information.

4) This interface supports to fuzzy query. For example: input “123” in “card number”, then click query, the system will display all the card numbers containing the string of “123”.

3. Check card detailed information

Click the record of the record list, the card parameter and the public door information will display at the right interface.

4. To print the record, click [print], then pops up the list as figure 6-19.

Figure 6-19

Enter to the interface of [Issuing Card List], as figure 6-20. User can print, save and import record in this interface.

1) [image]: Print the current list.

2) [image]: Open other report form.

3) [image]: Save the current list.

4) [image]: Import the current list with other format.

5) [image]: Import the current list with PDF.

6) [image]: Find the field.

7) [image]: Zoom in the interface.

8) [image]: Zoom.

9) [image]: Zoom out the interface.

10) [image]: Full screen.

11) [image]: Report outline.

12) [image]: Thumbnail.

13) [image]: Page setting.

14) [image]: Edit the page.

15) [image]: First page.

16) [image]: Prior page.

17) [image]: Page number.

18) [image]: Next page.

19) [image]: Last page.

20) [image]: Close page.

Figure 6-20

5. Return to the module of record query: click [Back] on the right of the interface.

6.4.2 Card holder record

[Function]

It’s used to query the card holder records in the software system, which is convenient for the manager to manage.

[Operation]

Please refer to the operation of querying issue card record. Figure 6-21.

Figure 6-21

6.4.3 Open record

[Function]

Use data card guide the data/information receiving card to pick up open records from software system.

[Record Card]:

1. It can pick up open record, basic information and the status attribute of lock.

2. The lock products of MF1 and MF0 series have two record cards, one is to pick up 200 open records(There is only a record receiving card) and the other one is to pick up 1,000 open records(There’re 3 record receiving cards ). To extract different number of lock records need to use the corresponding record receiving cards. These 2 types of record receiving cards can not be mixed. They all need to read guided by the data card.

3. The locks of RF80 series use the simulation card to read open records and it can read 1,000 records. The card needs to use under the leading of data card.

Notice: The lock can store at most 1,000 records and beyond 1,000 records the earliest record will be deleted automatically. The new record will be stored.

[Information Card]:

It’s used to pick up lock’s detailed information, not including the open record. It offers the manager to query the open record of the lock and other information, which is convenient for the lock management.

The lock’s detailed information includes the lock parameter settings, card code, the number of report loss cards, the last state of opened time and the present state of the lock. In the “open record” interface, it can read all the lock’s information. In the “card code” interface can read the card code and it can compare to the current system password. The card needs to use under leading of data card

Notice: Information receiving card and record receiving card cannot be recycled, and don’t mix them.

[Operation]

1. Click [Search] →[Open Record].

2. Read open record

1) Using a blank card issue to a data card in the special card interface (Data card doesn’t need to re-issue).

2) Extract record

A. Extract the 1,000 records of MF1/MF0 lock: read data card to the lock first, the blue light is on and then read the three record receiving cards quickly before the blue light off. Then red and the blue light are on alternately, waiting for the red light is on, read the second record receiving card to lock immediately. It’s the same operation to extract the data to the first record receiving card.

B. Extract the 200 records of MF1/MF0 lock: Read data card to lock first, the blue light is on and then read the 200 receiving record cards to lock quickly before the blue light off. Then red and the blue light are on alternately, waiting for the blue light is on, take away the record receiving card.

C. Extract the 1000 records of RF80 lock: Read data card to lock first, the blue light is on and then read the RF80 receiving record cards to lock quickly before the blue light off. Then red and the blue light are on alternately, waiting for the blue light is on, take away the simulation card.

3) Read record

A. Read the 1,000 records of MF1/MF0 lock: Put one of the three record receiving cards on the encoder, then at the “open record” interface and click [Read Card]. After few minutes, it will pop up the hint of inserting next record card as figure 6.4.5. After you have put the next card on the encoder, click “yes”. After reading open records of the third card, the interface will pop up as figure 6.4.6.

Notice: When reading records, the three cards are no need to read by rule. But they can’t repeat reading. Otherwise, they cannot read open records successfully.

B. Read the 200 records of MF1/MF0 lock: Put data card on the encoder first, and then click the “open record” interface and click [Read Card]. After a “Bi” sound from the encoder, the open record and the lock information will be displayed at the record card interface.

C. Read the 1,000 records of RF80 lock: brush the simulation card to the reader, then click the interface of “open record” and click [Read Card]. After few minutes the open record and the lock information will display on the interface.

Figure 6-22

3. Query open record

1) Combination query: User can select one option or combine arbitrarily for querying.

[End time]——It’s the current time to the system default when enter into the interface.

[start time]——It’s the week before the end time. User can select the new time in the drop-down list. “The lock state” is the current lock state. As long as each option inputting or selecting parameter, its front small box will play on the tick automatically that means selecting this option. To cancel this option user can only click the option.

2) Put the card to reader, and click “card number”, then click [image] , user can query the all the open records of this card.

3) The system supports fuzzy query. For example: input “123” in “card number”, then click query, the system will display all the card numbers containing the string of “123”.

4. To print the record, click [Print], details of operation please refer to figure 6-15.

Enter into the interface of [Issuing Card List],as figure 6-15. User can operate print, save and import record in this interface.

5. Return to the module of record query: click [Back]on the right of the interface

Declare:

After exiting to the system, the lock information and the open record will be emptied. User can save the data by the operation of save, print and import record.

6.4.4 Card code record

[Function]

It’s used to query the replace record of card code and current card code in the system. Also, it can compare with the backup file and the card code of the lock whether is the same in current system. It can also notice whether the lock has been replaced from the card code information.

[Operation]

Figure 6-23

1. Click [Search] à[Card Code Record], as figure 6-23.

2. Search the record of code replacement, aware the old replacement record and the new/old plain code, as figure 6-23.

1) Query record

A. Combination query: User can select one option or combine arbitrarily for querying. As long as each option inputting or selecting parameter, its front small box will play on the tick automatically that means has selected this option. To cancel this option user can only click the option again. The system supports fuzzy query. For example: input “F” in “old plain code”, then click query, the system will display all the card numbers containing the content of “F”.

B. According to the card type to query: On the basic of combination query, click the card type and it will display the corresponding record in the record list. User can also press “all types” to query.

2) Print record

Click [Print] and enter into the report form interface. User can program print, save and import record. Detailed operations please refer to figure 6.4.3.

3. Search current card code. Current authorization code and all type of cards codes are displayed in the record list.

4. Exit: click [Back].

6.5 System Maintain

6.5.1 Database backup and restore

[Function]

Data Backup is to backup all the current hotel management system data into a file and save it in the computer. User can use the backup file to recover the system data in case the software breakdown.

Data Recover can cover the current file by a backup file

[Operation]

1. Backup database

1) Click [Maintain] à[Backup Database]

2) Select a path to save the data file.

3) Click [Save] to backup data; Click [Cancel] to give up the backup program.

4) When exit this system, the system will inquire user whether to backup the data. In this case, click[Yes], data will be saved as a file under TEMP file and the system exit; click [No], system will close directly; Click [Cancel] will cancel this operation.

2. Restorer database

1) Click [Maintain] à[Restore Database].

2) Select a path to open the data file.

3) Click [Save] to restore data; Click [Cancel] to give up restoring.

4) Only the system with the same registration code can recover the backup file.

6.5.2 Delete Data Maintain

[Function]

It’s used to delete the buffer area record of room list and opening record, in order to speed up the system.

[Operation]

Figure 6-24

1. Click [Maintain] à[Delete Data Maintain], as figure 6-24.

2. Input how many days are needed to be deleted in the text box.

3. Click [Yes] to delete records; Click [Exit] to give up this operation.

6.5.3 Serial Code Extend

[Function]

It is used to update the registration code in order to extend the usage of the software.

[Operation]

1. Click [Maintain] à[Serial code extend], as figure 6-25.

2. Input a new registration code, then click [Save]. Click [Yes] and the system will exit. The system will login with the new registration code next time. Click [Exit] to give up the above operation.

Figure 6-25

3. The difference between “Clear Registration Code” and “Change Registration Code”:

A. Every registration number contains a valid delay time and a unique Authorized Code which is stand for each hotel. Therefore it is not necessary to clear it unless to change the authorization code. Change Registration Code is used in situation that system needs to extend the valid expiration time, but authorization code is unchanged.

B. After “Clear Registration Number”, all locks in the hotel must be re-installed and cards must be recycled in the software system. While “has no effect on cards or locks when choose Change Registration Number”.

6.5.4 Replace Card

[Function]

When a card is lost and forgotten the card ID, in order to guarantee the hotel’s security, we should invalidate and replaced it by a new card.

The replace card is different from the report loss card: The software system can only store at most 30 report lost card ID numbers, if the storage is over 30 numbers, the first lost card will be available again. It may cause a risk to the lock. On the contrary, when using the replace card to report lost, the lost card will be useless permanently.

Notice: Card ID and card code are two different things. Card ID is the card identifying ID and each card’s ID is different, the card ID can not be changed. Card code is corresponding to an appointed card type. All card’s codes are the same in one card type. Only when the replace card’s card code match with to the lock’s card code, it can be apply to lock successfully.

[Operation]

1. Click [Maintain] à[Replace Card], as figure 6-26.

Figure 6-26

2. Click card type which needs to be replaced, and then click [Issue]. (For example, we choose “Replace Building Card”.)

3. Read authorized card to lock and the blue light is on. Before the blue light off, read the “Replace Building Card”. Building cards which issued before will be out of use.

4. Issue new building cards to lock can be available.

Notice: Other replace cards are in the same operation. But to be reminded, to report loss the authorized card means to replace the authorized card, after continually twice replacing, all the guest cards will be invalided.

6.5.5Translation Language

[Function]

The lock software system can translate to multiple languages according to the demand of customers.

[Operation]

1. Click [Maintain] first à[Translation Languages], as figure 6-27. Select the appointed language and then click [Save].

Figure 6-27

2. According to the translation interface of figure 6-28 to operate language translation.

Figure 6-28

6.5.6 Read Lock Information

[Function]

Read the lock information except open record by information card. The information card is applied to MF0/MF1 series locks (please refer to figure 1-1), while the simulation card is applied to RF80 series locks (please refer to figure 1-2).

[Operation]

Click [Maintain] first à[Read Lock Info], as figure 6-29. Put the information card or the simulation card on the encoder and then click [Read Card]. The lock information will pop up at the lock information list.

Figure 6-29

7 SOUND AND LIGHT PROMPT TABLE

Series | Sound and light signals | Cause | Solution
1 | Red light flickers | The card doesn’t match this software system or reading card error. | Initialize this card and issue it correctly or read this card to the correct inductive area.
2 | Blue once+ short beep once +Red once | The door is in double locked. | Open the lock with a card that can open double lock.
3 | Blue once+ short beep once +Red twice | The valid time of the card doesn’t match the lock time. | check the time of the card or correct the time of the lock
4 | Blue once+ short beep once +Red 3 times | The room number of the card doesn’t match with the lock. | Re-issue the card or re-program the lock
5 | Blue once+ short beep once +Red 4 times | 1. This card’s card code has not been set to the lock. 2. This card has been replaced | 1. Read the management card of this type card to the lock 2. Re-issue the card
6 | Blue once+ short beep twice +Red 4 times | The card is reported lost | Apply Cancel Report lost Card or issue with anther card.
7 | Blue once+ short beep once +Red 5 times | Parameters error or the system doesn’t use this type of card. | Re-issue the card
8 | Blue once+ short beep once +Red 6 times | The management card such as clock card, meeting card and check out card etc should be read by leading of the authorized card. | Read authorized card to lock first, after hearing a “Bi~Bi~~” one short and one long sound and seeing blue light is on, read the management card to lock. After hearing a “Bi~Bi~~” one long and one short sound and seeing blue light is on, it means the settings is successful.
9 | Blue once+ short beep once +Red 8 times | This lock is in the stop state, and only master card, emergence card and mechanical key can open it. | Read Stop card (lead by the Authorized Card) again to recover the lock to normal state.
10 | Blue once+ short beep once | motor works, and it can open normally |
11 | Blue once+ short beep once +Red once+ short beep 3 times | The voltage of the battery is low, but it still can open the door for about 50 times. After that it can open only by the master card till the batteries used up. | Please change the battery as soon as possible.
12 | Blue once+ short beep twice | This is a temporary guest card, and it can open the door normally |
13 | Blue once+ short beep once + long sound once | The settings are successful. | Such as Authorized Card
14 | Red light flickers every 5 seconds | The door is double locked. |
15 | Red and blue lights flicker alternately with alarm sounds | The lock bolt doesn’t stretch out correctly. | Please close the door completely.
16 | Red light is on | Signal of opening the door with mechanical key. |

8 COMMON PROBLEMS SUMMARY

8.1 Authorized Code Format Error

Fill in the Authorized code: when fill in the Authorized Code, the letter “O” and the digital “0” may easily be messed up. The Registration Code is made of digitals from 0 to 9 and letters from A to F, therefore, letter “O” will not disappear.

8.2 Failed to Connect Database

In case this error occurs when setting up the system, please check whether the database is installed properly. If the management system is standard version, please check if the configuration of INI sets correctly.

8.3 Software Prompt not Find the Soft Dog

1. Lite Version—the soft dog has been damaged or hasn’t inserted the soft dog to the computer

2. Standard Version—database problem. As the client terminal detects the soft dog first and then detects the database, it should be detected by the client terminal. Judgment method: Open the client terminal, if it prompts that can not find the soft dog, it perhaps because the soft dog can not match the software or the soft dog has been damaged; if it prompts that failed to connect the database, it means that the database is failed to install.

8.4 Soft Dog and Software are not Match

1. It can not identified the software system when insert 2 or above different soft dog in a same computer, a computer only corresponding one soft dog which is corresponding the software you are using. Only in this way can succeed to enter the software system. So when you have confirmed insert the soft dog, please check again if it is still inserting other soft dogs.

2. Insert the soft dog which is corresponding to the software.

8.5 Guest Card Can Not Open the Door

It is likely the reason of the wrong lock time, so reset the room information or the time. After issuing guest card then read install card or set time to the lock immediately, so as to reduce the time error.

8.6 New Guest Card Can Not Open the Door after Read the Check-out Card

There maybe two circumstances:

1) New guest card’s check-in time is earlier than the former guest card’s.

For example:

A. The new check-in time is: 2011-05-01 9:00

B. The old check-in time is: 2011-05-01 10:00

Because the check-in time of A card is earlier than B card’s, A card cannot open the lock.

2) If the previous guest card has not checked-out in the software and then issue another new guest card, as the new guest card’s check-out time is as same as the previous one at this time, then even though we read the check out card to lock, the new guest card still can not open the door. That is why we should check out first in the software and then the new guest card can be available.

8.7 Operator Forget the Password

Operator who has authority to revise user’s password can initialize the password. For example, “admin” has the highest authority and he can revise any operator’s password. If the “admin” user forgets the password, following are some operations to clear the password:

1. Use the “Change PWD” option to set a new password before entering the software, as figure 8-1.

Figure 8-1

2. Select “Clear PWD” option to clear the password (as figure 8-2).

Figure 8-2

3. It may ask to input the serial code, as figure 8-3.

Figure 8-3

4. After inputting the serial code, “admin” user can enter the software without password.

Copyright © Batchwork Software